GPS Centar
GPS Centar
GPS Centar
www.GPS-Srbija.com forum forum www.GPS-Srbija.com forum
GPS navigacioni urejdaji, oprema, programi, saveti i sve ono sto mislite da ima veze sa GPS-om : FORUM :
 
 FAQ - Često Postavljana PitanjaFAQ - Često Postavljana Pitanja   TražiTraži   Lista članovaLista članova   Korisničke grupeKorisničke grupe   Registruj seRegistruj se 
 ProfilProfil   Proveri privatne porukeProveri privatne poruke   PristupiPristupi 

Problem sa satelitom


 
Napiši novu temu   Odgovori na poruku    www.GPS-Srbija.com forum forum -> GPS Software
Pogledaj prethodnu temu :: Pogledaj sledeću temu  
Autor Poruka
harikatz
GPS pocetnik


Pridružio: 10 Jan 2011
Poruke: 5
Lokacija: Tuzla

PorukaPoslao: Pon Jan 17, 2011 5:56 pm    Naslov: Problem sa satelitom Odgovoriti sa citatom

moj problem je u tome da sam instalirao igo primo na bluberry 2go 500 i nabacio mape, sredio sys.txt, ubacio jezik i sve radi osim pronalazenja satelita. cijelo vrijeme stoji "automatsko otkrivanje prijemnika". bez obzira gdje se nalazim on jednostavno cijelo vrijeme pokusava bezuspjesno naci satelite. napominjem da kad pokrenem igo 8.3 koji je dosao uz GPS, u nekih 2-3 sekunde uspostavi vezu.isto tako i kad pokrenem garmin. samo ovaj igo primo nece ni da se pomjeri!!!
Nazad na vrh
Pogledaj profil korisnika Pošalji privatnu poruku
comsy
3 satelita


Pridružio: 20 Sep 2010
Poruke: 36
Lokacija: gps-srbija

PorukaPoslao: Pon Jan 17, 2011 7:32 pm    Naslov: Odgovoriti sa citatom

Na žalost to je problem izgleda rezervisan za blueberry uređaje. Ja imam već duže od godinu dana blueberry 2go432 gde mi iGO8 radi besprekorno a Primo kako kad hoće - nekad nalazi satelite nekad ne. Čim ti pokazuje da radi autodetekciju znači da on ne prepoznaje ni tvoj gps uređaj pa nema šanse da nađe satelite. Pokušaj u IGO8 da mu očitaš (kad nađe satelite) port i baud i ručno ga unesi u sys tekst za Primo. Npr kod mene stoji ovako:

[gps]
port=1
baud=4800

Dovoljno je da ti neka linija teksta u sys fajlu bude neodgovarajuća za tvoj uređaj i može da ti pravi probleme. Na kraju ima predloga i da izbrišeš potpuno sys.txt fajl i kod nekih Primo i tako radi bez problema
Nazad na vrh
Pogledaj profil korisnika Pošalji privatnu poruku
harikatz
GPS pocetnik


Pridružio: 10 Jan 2011
Poruke: 5
Lokacija: Tuzla

PorukaPoslao: Pon Jan 17, 2011 9:07 pm    Naslov: Odgovoriti sa citatom

comsy ::
Na žalost to je problem izgleda rezervisan za blueberry uređaje. Ja imam već duže od godinu dana blueberry 2go432 gde mi iGO8 radi besprekorno a Primo kako kad hoće - nekad nalazi satelite nekad ne. Čim ti pokazuje da radi autodetekciju znači da on ne prepoznaje ni tvoj gps uređaj pa nema šanse da nađe satelite. Pokušaj u IGO8 da mu očitaš (kad nađe satelite) port i baud i ručno ga unesi u sys tekst za Primo. Npr kod mene stoji ovako:

[gps]
port=1
baud=4800

Dovoljno je da ti neka linija teksta u sys fajlu bude neodgovarajuća za tvoj uređaj i može da ti pravi probleme. Na kraju ima predloga i da izbrišeš potpuno sys.txt fajl i kod nekih Primo i tako radi bez problema

Hvala prijatelju! Radi sada ko' doxa! Obrisao sam sys.txt a i probao sam tvoje postavke! U oba slucaja radi!Jos jednom hvala!!!
Nazad na vrh
Pogledaj profil korisnika Pošalji privatnu poruku
Zejtin014
GPS pocetnik


Pridružio: 27 Sep 2016
Poruke: 4
Lokacija: Valjevo

PorukaPoslao: Čet Feb 08, 2018 5:40 pm    Naslov: Odgovoriti sa citatom

Izgleda da je resenje brisanje sys fajla. Usao sam preko WIN CE (posto Win 10 nije hteo da ucita uredjaj) i obrisao SYS fajl u iGo folderu i to je resilo problem. Navigacija se kod sledeceg pokretanja pali kao prvi put. Blueberry i Primo su takodje u pitanju.
Nazad na vrh
Pogledaj profil korisnika Pošalji privatnu poruku
Prikaži poruke iz poslednjih:   
Napiši novu temu   Odgovori na poruku    www.GPS-Srbija.com forum forum -> GPS Software Sva vremena su GMT + 2 sata
Strana 1 od 1

 
Skoči na:  
Ne možete pisati nove teme u ovom forumu
Ne možete odgovarati na teme u ovom forumu
Ne možete menjati vaše poruke u ovom forumu
Ne možete brisati vaše poruke u ovom forumu
Ne možete glasati u ovom forumu


Powered by phpBB © 2001, 2005 phpBB Group
Prevod by CyberCom
Protected by Anti-Spam ACP